You are not logged in.

Dear visitor, welcome to LaraCroftForum.com. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tombraidergirl

Lara Croft

  • "tombraidergirl" is female
  • "tombraidergirl" started this thread

Posts: 21,121

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: Temple of Osiris

  • Send private message

1

Monday, February 18th 2002, 4:50pm

Report Problems

Please use this thread to report all errors or problems you encounter in the new members area of the website (which will go online in a couple of days!)

Please note that when you were logged in on the old website you may need to delete all your cookies from before and log in fresh.

MaskedRaider

Archaeologist

  • "MaskedRaider" is male

Posts: 984

Location: England

TR Platforms: PC

  • Send private message

2

Wednesday, August 8th 2007, 4:18pm

For some reason the English main page seems to be down.

Like I said above. The top header image shows, with the small picture links on the bottom right, but the rest of the screen is black.
What's going on? Is this just happening to me (trust me, it would!)?

tombraidergirl

Lara Croft

  • "tombraidergirl" is female
  • "tombraidergirl" started this thread

Posts: 21,121

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: Temple of Osiris

  • Send private message

3

Wednesday, August 8th 2007, 4:39pm

It's not down for me. Cannot say, if it was down 20 Minutes ago...

You may want to check if the German site is online when something like this happens, if it is, and I have not announced that I am doing a major overhaul in this thread: Maintenance
- which is only when I fully update the site - the site should not be offline, as they share a server.

Edit: On the other hand, I just notice that the Internet Explorer seems to take a long time loading today - due to a problem with one of the banner exchanges. I guess I have to remove it.

2nd Edit: may be better now.

MaskedRaider

Archaeologist

  • "MaskedRaider" is male

Posts: 984

Location: England

TR Platforms: PC

  • Send private message

4

Thursday, August 9th 2007, 11:15am

The german site was fine, but it didn't really help me that much as I can't tell an egg from an ostrich in German...
Whatever you did seems to have sorted the problem though, it's fine this morning!
Thanks, sorry if it appeared to be nonsense! :-)