You are not logged in.


New Raider

  • "RoxasKennedy" is male
  • "RoxasKennedy" started this thread

Posts: 11

Location: Croatia

TR Platforms: PC

Currently Playing: Tomb Raider III

  • Send private message


Wednesday, May 27th 2009, 5:20pm

Tomb raider 3 is screwed! Heeelp!

I have Tomb Raider 3 and everything worked allright until i tried that flight patch. Now, i can't use up and down arrow! I'm pressing them like a maniac, but she won't respond! I need help beacuse every other button works but not the up and down arrow!
Oh * this! You mother* savery little *. Nasty * *.You like to * things? I'll * you up! You're big * sucking *, and you'll * and * * * to ** * you.
8| 8| 8| 8|


Lara Croft

  • "tombraidergirl" is female

Posts: 21,240

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: SotTR, Detroit, RDR2

  • Send private message


Sunday, May 31st 2009, 11:16am

Flight patch?

Have you tried remapping the keys? If nothing works, I would reinstall the game. (Backup your savegames.)