You are not logged in.

1

Wednesday, October 29th 2003, 9:21pm

AOD - CD In Drive?

Should the game's CD be in the drive while the game is running?

tombraidergirl

Lara Croft

  • "tombraidergirl" is female

Posts: 21,240

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: SotTR, Detroit, RDR2

  • Send private message

2

Wednesday, October 29th 2003, 9:24pm

If you have chosen the full installation this is not necessary.

3

Sunday, April 3rd 2005, 9:47am

insert cd 1 !!!!!!!!!!!

:ouch: after I start new game , the game freezes and "insert disk 1" message keeps flickering on my screen, I've done everything I could to solve this, including full install, running cd executable... and in other forums I read about tons of people with this problem, you got any idea about this ?? I'd be grateful if you'd help me in this.

4

Sunday, April 3rd 2005, 9:51am

that is in Angel of Darkness of course. I forgot to say.

tombraidergirl

Lara Croft

  • "tombraidergirl" is female

Posts: 21,240

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: SotTR, Detroit, RDR2

  • Send private message

5

Sunday, April 3rd 2005, 10:20am

Which installation did you choose?

When I pick full installation I don't need a disc at all.

So did you insert the CD? What happened then? No reaction?

6

Sunday, April 3rd 2005, 3:16pm

i tried all installation alternatives and ran the game with and without the cd. and it does not seem to be a hardware problem on my pc because many other people with other configurations suffer the same problem :( and thank you for your interest

tombraidergirl

Lara Croft

  • "tombraidergirl" is female

Posts: 21,240

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: SotTR, Detroit, RDR2

  • Send private message

7

Sunday, April 3rd 2005, 4:39pm

Strange, I have never heard of that problem before, and we did install the game on at least 6 different systems and I got a lot of emails from players all over the world.

Do you have a new version of the game? There seems to be a budget version which is patched, maybe this is causing the problems. If you don't have that one, did you install the patches? This might help.

8

Sunday, April 3rd 2005, 6:05pm

i'll try that thank you. by the way, if you visit the forum on http://forums.eidosgames.com/archive/index.php/f-107.html you'll see many people having this problem. you might have an idea if you read them.